আজকের তারিখ:27 October, 2020

মিক্রটিক এর পেমেন্ট নোটিশ

Ad

মিক্রটিক এর পেমেন্ট নোটিশ

 

কোন গ্রাহক যদি বিল না দিয়ে থাকে , আর আপনি যদি চান তার কাছে একটি নোটিশ পাঠিয়ে দিবেন তাহলে এই পোস্ট আপনার জন্যেই।
খুব সুহজেই আপনি করে নিতে পারেন আপনার মিক্রটিক এ এই বেবস্থা, এর জন্যে আপনার আলাদা কিছুর প্রয়োজন পরবে না, নিচের ধাপ ঘুলো অনুসরন করলেই পাঠিয়ে দিতে পারবেন পেমেন্ট নোটিশ।

মিক্রটিক এর পেমেন্ট নোটিশ এর জন্যে যা  করতে হবে

  • একটি এড্রেস লিস্ট এর ব্লক করতে হবে,
  • একটি IP Pool করতে হবে নতুন,
  • পেমেন্ট এর জন্যে একটি PPPoE Profile বানাতে হবে,

এড্রেস লিস্টঃ

Mikrotik Payment Reminder

Mikrotik Payment Reminder

নিচের কোড টি কপি করে আপনার মিক্রটিক এর টার্মিনাল এ পেস্ট করে দিন,

/ip firewall filter
add action=accept chain=forward comment="User Blocked Non Paid" disabled=no dst-port=53 protocol=udp src-address-list=Blocked
add action=accept chain=forward disabled=no dst-address-list=Blocked dst-port=53 protocol=udp
add action=drop chain=forward disabled=no src-address-list=Blocked
 
/ip firewall nat
add action=redirect chain=dstnat comment="Blocked User" disabled=no dst-port=80 protocol=tcp src-address-list=Blocked to-ports=8081
 
/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8081 serialize-connections=no src-address=0.0.0.0
 
/ip proxy access
add action=allow disabled=no dst-host=protiva.net dst-port=80 local-port=8081
add action=deny disabled=no dst-port=80 local-port=8081 redirect-to=protiva.net/payment/payment.html

নতুন IP Pool

নতুন একটি IP Pool বানিয়ে নিন Blocked নামের , অথবা নিচের কোড টি কপি করে টার্মিনাল এ পেস্ট করে দিন

/ip pool add name=Blocked ranges=192.168.99.2-192.168.99.254

নতুন PPPoE Profile

Mikrotit non payment reminder
Mikrotit non payment reminder

উপরের ছবি তে লক্ষ্য করুন, ঠিক এমন করেনি একটি নতুন প্রফাইল বানিয়ে নিন,
বানানোর সময় Local Adree / Remote Adress / Adress List এর ড্রপ ডাউন থেকে Blocked সিলেক্ট করে দিন, 
এবার আপনি চলে জান Secret এ, এখানে থেকে আপনি জাকে নোটিশ পাঠাতে চান তার প্রফাইল পরিবর্তন করে দিন Payment এ। 
এবার অ্যাক্টিভ User থেকে সেই ব্যাবহার কারিকে Disconnect করে দিন যাতে করে তিনি পুনরায় কানেক্ট করে নতুন প্রফাইল এর আওতাভুক্ত হতে পারে।

কোনো প্রকার সমস্যা হলে জানাবেন, অথবা আমাদের ফেসবুক পেজে মেসেজ করতে পারেন। 

মন্তব্য করুন

আপনার ই-মেইল এ্যাড্রেস প্রকাশিত হবে না। * চিহ্নিত বিষয়গুলো আবশ্যক।

//azoaltou.com/afu.php?zoneid=3422763